Skip to main content

Chrome Browser 30.x not starting when Flavours is ON [Fixed in 1.0.13]

Comments

2 comments

  • Nuno

    Dear Anup,

    Thank you for your feedback, and I'm sorry about the issue.

    I can't reproduce your issue on my machine (although my Chrome version is 29.0.1547.76, Chrome says its the latest, so I presume I'm on Stable channel). However, tried on a different machine that updated Chrome to version 30.x and it does indeed crash at startup!

    Right now I'm working on the issue and I will provide a fix on the next build.

    All Flavours version should be affected by this issue. To keep using Chrome with Flavours while affected by this issue, I suggest you to exclude it from theming:

    1. Launch Flavours
    2. Go to menu Flavours > Troubleshooting... > Exclude applications...
    3. Add Google Chrome to exclusion list, click "Close" and then "OK" to save
    4. Start Chrome and should be not themed like the other apps, by working

     

    Sorry about this - I'm working on it!

    Best regards,

    Nuno

    0
  • Nuno

    Dear users,

    We have just released 1.0.13 to fix the critical issue with latest Google Chrome v30.x. You can update in-app or by downloading a new copy from the Flavours website.

    However, if you are using a Flavours beta release (1.1.0 Beta2), the fix will take some more time to get out. In this case, you should keep Google Chrome excluded from theming on Flavours preferences (menu Flavours > Troubleshooting > Exclude applications).

    Please accept my apologizes for the inconvenience caused.

    Happy theming,
    Nuno

    0

Please sign in to leave a comment.

Powered by Zendesk